What’s Vulnerable › Vulnerabilities
CVE-2022-3002: Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.
Affected products
- Yetiforce Customer Relationship Management: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Yetiforce Customer Relationship Management 6.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/yetiforcecompany/yetiforcecrm/commit/54728becfdad9b6e686bbe336007cba2ce518248
- https://huntr.dev/bounties/d213d7ea-fe92-40b2-a1f9-2ba32dec50f5
- https://github.com/yetiforcecompany/yetiforcecrm/commit/54728becfdad9b6e686bbe336007cba2ce518248
- https://huntr.dev/bounties/d213d7ea-fe92-40b2-a1f9-2ba32dec50f5
Get alerted when CVE-2022-3002 or the next vulnerability affects your stack