What’s Vulnerable › Vulnerabilities
CVE-2022-30229
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-14 · updated 2026-06-17
- Weakness: CWE-306
Description
A vulnerability has been identified in SICAM GridEdge (Classic) (All versions < V2.6.6). The affected application does not require authenticated access for privileged functions. This could allow an unauthenticated attacker to change data of a user, such as credentials, in case that user's id is known.
Affected products
- Siemens SICAM GridEdge (Classic): before 2.6.6 — fixed in 2.6.6
How to fix
Upgrade to a fixed version: Siemens SICAM GridEdge (Classic) 2.6.6. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/html/ssa-631336.html
- https://cert-portal.siemens.com/productcert/pdf/ssa-631336.pdf
- https://cert-portal.siemens.com/productcert/pdf/ssa-631336.pdf
Get alerted when CVE-2022-30229 or the next vulnerability affects your stack