What’s Vulnerable › Vulnerabilities
CVE-2022-30298
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-06 · updated 2026-06-17
- Weakness: CWE-269
Description
An improper privilege management vulnerability [CWE-269] in Fortinet FortiSOAR before 7.2.1 allows a GUI user who has already found a way to modify system files (via another, unrelated and hypothetical exploit) to execute arbitrary Python commands as root.
Affected products
- Fortinet FortiSOAR: from 6.4.0 through 6.4.4; from 7.0.0 before 7.0.3; 7.2.0 — fixed in 7.0.3
How to fix
Upgrade to a fixed version: Fortinet FortiSOAR 7.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-30298 or the next vulnerability affects your stack