What’s Vulnerable › Vulnerabilities

CVE-2022-30299

Description

A path traversal vulnerability [CWE-23] in the API of FortiWeb 7.0.0 through 7.0.1, 6.3.0 through 6.3.19, 6.4 all versions, 6.2 all versions, 6.1 all versions, 6.0 all versions may allow an authenticated attacker to retrieve specific parts of files from the underlying file system via specially crafted web requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 6.3.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-30299 or the next vulnerability affects your stack