What’s Vulnerable › Vulnerabilities

CVE-2022-30306

Description

A stack-based buffer overflow vulnerability [CWE-121] in the CA sign functionality of FortiWeb version 7.0.1 and below, 6.4 all versions, version 6.3.19 and below may allow an authenticated attacker to achieve arbitrary code execution via specifically crafted password.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 6.3.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-30306 or the next vulnerability affects your stack