What’s Vulnerable › Vulnerabilities

CVE-2022-30323

Description

go-getter up to 1.5.11 and 2.0.2 panicked when processing password-protected ZIP files. Fixed in 1.6.1 and 2.1.0.

Affected products

References

Get alerted when CVE-2022-30323 or the next vulnerability affects your stack