What’s Vulnerable › Vulnerabilities
CVE-2022-30337: WordPress WP Meta SEO plugin <= 4.4.8 - Social Settings Update vis Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-21 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in JoomUnited WP Meta SEO plugin <= 4.4.8 at WordPress allows an attacker to update the social settings.
Affected products
- joomunited WP Meta SEO: before 4.4.9 — fixed in 4.4.9
How to fix
Upgrade to a fixed version: joomunited WP Meta SEO 4.4.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-meta-seo/wordpress-wp-meta-seo-plugin-4-4-8-social-settings-update-vis-cross-site-request-forgery-csrf-vulnerability
- https://wordpress.org/plugins/wp-meta-seo/#developers
- https://patchstack.com/database/vulnerability/wp-meta-seo/wordpress-wp-meta-seo-plugin-4-4-8-social-settings-update-vis-cross-site-request-forgery-csrf-vulnerability
- https://wordpress.org/plugins/wp-meta-seo/#developers
Get alerted when CVE-2022-30337 or the next vulnerability affects your stack