What’s Vulnerable › Vulnerabilities
CVE-2022-30354
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-25 · updated 2026-06-17
- Weakness: CWE-732
Description
OvalEdge 5.2.8.0 and earlier is affected by a Sensitive Data Exposure vulnerability via a GET request to /user/getUserWithTeam. Authentication is required. The information disclosed is associated with all registered user ID numbers.
Affected products
- Ovaledge: before 5.2.9 — fixed in 5.2.9
How to fix
Upgrade to a fixed version: Ovaledge 5.2.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-30354 or the next vulnerability affects your stack