What’s Vulnerable › Vulnerabilities
CVE-2022-30355
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-25 · updated 2026-06-17
- Weakness: CWE-276
Description
OvalEdge 5.2.8.0 and earlier is affected by an Account Takeover vulnerability via a POST request to /profile/updateProfile via the userId and email parameters. Authentication is required.
Affected products
- Ovaledge: before 5.2.9 — fixed in 5.2.9
How to fix
Upgrade to a fixed version: Ovaledge 5.2.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-30355 or the next vulnerability affects your stack