What’s Vulnerable › Vulnerabilities
CVE-2022-3045
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-26 · updated 2026-06-17
- Weakness: CWE-787
Description
Insufficient validation of untrusted input in V8 in Google Chrome prior to 105.0.5195.52 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Fedoraproject Fedora: 37
- Google Chrome: before 105.0.5195.52 — fixed in 105.0.5195.52
How to fix
Upgrade to a fixed version: Google Chrome 105.0.5195.52. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_30.html
- https://crbug.com/1339648
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202209-23
- https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_30.html
- https://crbug.com/1339648
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202209-23
- https://issues.chromium.org/issues/40060077
Get alerted when CVE-2022-3045 or the next vulnerability affects your stack