What’s Vulnerable › Vulnerabilities
CVE-2022-30533
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Modern Events Calendar Lite versions prior to 6.3.0 allows remote an authenticated attacker to inject an arbitrary script via unspecified vectors.
Affected products
- Modern Events Calendar Lite: before 6.3.0 — fixed in 6.3.0
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 6.3.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN04155116/index.html
- https://webnus.net/modern-events-calendar/lite/
- https://jvn.jp/en/jp/JVN04155116/index.html
- https://webnus.net/modern-events-calendar/lite/
Get alerted when CVE-2022-30533 or the next vulnerability affects your stack