What’s Vulnerable › Vulnerabilities
CVE-2022-30545: WordPress 5 Anker Connect plugin <= 1.2.6 - Reflected Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. Reflected Cross-Site Scripting (XSS) vulnerability in 5 Anker Connect plugin <= 1.2.6 on WordPress.
Affected products
- 5 Anker GmbH 5 Anker Connect (WordPress plugin): before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: 5 Anker GmbH 5 Anker Connect (WordPress plugin) 1.2.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/5-anker-connect/wordpress-5-anker-connect-plugin-1-2-6-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://wordpress.org/plugins/5-anker-connect/
- https://patchstack.com/database/vulnerability/5-anker-connect/wordpress-5-anker-connect-plugin-1-2-6-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://wordpress.org/plugins/5-anker-connect/
Get alerted when CVE-2022-30545 or the next vulnerability affects your stack