What’s Vulnerable › Vulnerabilities
CVE-2022-30584
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-26 · updated 2026-06-17
Description
Archer Platform 6.3 before 6.11 (6.11.0.0) contains an Improper Access Control Vulnerability within SSO ADFS functionality that could potentially be exploited by malicious users to compromise the affected system. 6.10 P3 (6.10.0.3) and 6.9 SP3 P4 (6.9.3.4) are also fixed releases.
Affected products
- Dell RSA Archer: from 6.3 before 6.9.3.4; from 6.10.0.0 before 6.10.0.3 — fixed in 6.10.0.3, 6.9.3.4
How to fix
Upgrade to a fixed version: Dell RSA Archer 6.10.0.3, 6.9.3.4. Check the vendor advisory for mitigations.
References
- https://www.archerirm.community/t5/releases/tkb-p/releases
- https://www.archerirm.community/t5/security-advisories/archer-update-for-multiple-vulnerabilities/ta-p/677341
- https://www.archerirm.community/t5/releases/tkb-p/releases
- https://www.archerirm.community/t5/security-advisories/archer-update-for-multiple-vulnerabilities/ta-p/677341
Get alerted when CVE-2022-30584 or the next vulnerability affects your stack