What’s Vulnerable › Vulnerabilities

CVE-2022-30585

Description

The REST API in Archer Platform 6.x before 6.11 (6.11.0.0) contains an Authorization Bypass Vulnerability. A remote authenticated malicious user could potentially exploit this vulnerability to view sensitive information. 6.10 P3 (6.10.0.3) and 6.9 SP3 P4 (6.9.3.4) are also fixed releases.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.10.0.3, 6.9.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-30585 or the next vulnerability affects your stack