What’s Vulnerable › Vulnerabilities
CVE-2022-30613
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-07 · updated 2026-06-17
Description
IBM QRadar SIEM 7.4 and 7.5 could disclose sensitive information via a local service to a privileged user. IBM X-Force ID: 227366.
Affected products
- IBM QRadar SIEM: from 7.4.0 before 7.4.3; 7.4.3, 7.4.3-fix_pack_1, 7.4.3-fix_pack_2, 7.4.3-fix_pack_3, 7.4.3-fix_pack_4, 7.4.3-fix_pack_5 (+4) — fixed in 7.4.3
How to fix
Upgrade to a fixed version: IBM QRadar SIEM 7.4.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/227366
- https://www.ibm.com/support/pages/node/6826693
- https://exchange.xforce.ibmcloud.com/vulnerabilities/227366
- https://www.ibm.com/support/pages/node/6826693
Get alerted when CVE-2022-30613 or the next vulnerability affects your stack