What’s Vulnerable › Vulnerabilities
CVE-2022-30614
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-01 · updated 2026-06-17
Description
IBM Cognos Analytics 11.1.7, 11.2.0, and 11.2.1 is vulnerable to a denial of service via email flooding caused by sending a specially-crafted request. A remote attacker could exploit this vulnerability to cause the server to consume all available CPU resources. IBM X-Force ID: 227591.
Affected products
- IBM Cognos Analytics: from 11.1.0 before 11.1.7; from 11.2.0 before 11.2.3; 11.1.7, 11.1.7-fixpack1, 11.1.7-fixpack2, 11.1.7-fixpack3, 11.1.7-fixpack4 — fixed in 11.1.7, 11.2.3
- OnCommand Insight: all versions
How to fix
Upgrade to a fixed version: IBM Cognos Analytics 11.1.7, 11.2.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/227591
- https://security.netapp.com/advisory/ntap-20221014-0005/
- https://www.ibm.com/support/pages/node/6615285
- https://exchange.xforce.ibmcloud.com/vulnerabilities/227591
- https://security.netapp.com/advisory/ntap-20221014-0005/
- https://www.ibm.com/support/pages/node/6615285
Get alerted when CVE-2022-30614 or the next vulnerability affects your stack