What’s Vulnerable › Vulnerabilities
CVE-2022-30616
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-01 · updated 2026-06-17
Description
IBM Robotic Process Automation 21.0.0, 21.0.1, and 21.0.2 could allow a privileged user to elevate their privilege to platform administrator through manipulation of APIs. IBM X-Force ID: 227978.
Affected products
- IBM Robotic Process Automation: from 21.0.0 before 21.0.3 — fixed in 21.0.3
How to fix
Upgrade to a fixed version: IBM Robotic Process Automation 21.0.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/227978
- https://www.ibm.com/support/pages/node/6608430
- https://exchange.xforce.ibmcloud.com/vulnerabilities/227978
- https://www.ibm.com/support/pages/node/6608430
Get alerted when CVE-2022-30616 or the next vulnerability affects your stack