What’s Vulnerable › Vulnerabilities

CVE-2022-3067

Description

An issue has been discovered in the Import functionality of GitLab CE/EE affecting all versions starting from 14.4 before 15.2.5, all versions starting from 15.3 before 15.3.4, all versions starting from 15.4 before 15.4.1. It was possible for an authenticated user to read arbitrary projects' content given the project's ID.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.2.5, 15.3.4, 15.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3067 or the next vulnerability affects your stack