What’s Vulnerable › Vulnerabilities
CVE-2022-3069: Wordlift < 3.37.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordLift WordPress plugin before 3.37.2 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- WordLift: before 3.37.2 — fixed in 3.37.2
How to fix
Upgrade to a fixed version: WordLift 3.37.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a9918dfd-389c-43eb-afcc-03d29b42b369
- https://wpscan.com/vulnerability/a9918dfd-389c-43eb-afcc-03d29b42b369
Get alerted when CVE-2022-3069 or the next vulnerability affects your stack