What’s Vulnerable › Vulnerabilities
CVE-2022-3075: Google Chromium Mojo Insufficient Data Validation Vulnerability
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-09-08
- EPSS: 5.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-26 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient data validation in Mojo in Google Chrome prior to 105.0.5195.102 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
Affected products
- Fedoraproject Fedora: 37
- Google Chrome: before 105.0.5195.102 — fixed in 105.0.5195.102
How to fix
Upgrade to a fixed version: Google Chrome 105.0.5195.102. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/09/stable-channel-update-for-desktop.html
- https://crbug.com/1358134
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202209-23
- https://chromereleases.googleblog.com/2022/09/stable-channel-update-for-desktop.html
- https://crbug.com/1358134
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202209-23
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2022-3075
Get alerted when CVE-2022-3075 or the next vulnerability affects your stack