What’s Vulnerable › Vulnerabilities

CVE-2022-30770

Description

Terminalfour versions 8.3.7, 8.3.x versions prior to version 8.3.8 and r 8.2.x versions prior to version 8.2.18.5 or 8.2.18.2.1 are vulnerable to (XSS) vulnerability that could be exploited by an attacker to mislead an administrator and steal their credentials.

Affected products

How to fix

Upgrade to a fixed version: Terminalfour 8.2.18.2.1, 8.2.18.5, 8.3.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-30770 or the next vulnerability affects your stack