What’s Vulnerable › Vulnerabilities
CVE-2022-3082: miniOrange Discord Integration < 2.1.6 - Subscriber+ App Disabling
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-17 · updated 2026-06-17
- Weakness: CWE-352
Description
The miniOrange Discord Integration WordPress plugin before 2.1.6 does not have authorisation and CSRF in some of its AJAX actions, allowing any logged in users, such as subscriber to call them, and disable the app for example
Affected products
- miniOrange Discord Integration: before 2.1.6 — fixed in 2.1.6
How to fix
Upgrade to a fixed version: miniOrange Discord Integration 2.1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a91d0501-c2a9-4c6c-b5da-b3fc29442a4f
- https://wpscan.com/vulnerability/a91d0501-c2a9-4c6c-b5da-b3fc29442a4f
Get alerted when CVE-2022-3082 or the next vulnerability affects your stack