What’s Vulnerable › Vulnerabilities
CVE-2022-30860
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 24.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-06 · updated 2026-06-17
- Weakness: CWE-434
Description
FUDforum 3.1.2 is vulnerable to Remote Code Execution through Upload File feature of File Administration System in Admin Control Panel.
Affected products
- Fudforum: before 3.1.2 — fixed in 3.1.2
How to fix
Upgrade to a fixed version: Fudforum 3.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-30860 or the next vulnerability affects your stack