What’s Vulnerable › Vulnerabilities
CVE-2022-31230
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-28 · updated 2026-06-17
- Weakness: CWE-327
Description
Dell PowerScale OneFS, versions 8.2.x-9.2.x, contain broken or risky cryptographic algorithm. A remote unprivileged malicious attacker could potentially exploit this vulnerability, leading to full system access.
Affected products
- Dell PowerScale OneFS: from 8.2.0 before 9.3.0 — fixed in 9.3.0
How to fix
Upgrade to a fixed version: Dell PowerScale OneFS 9.3.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000200681/dsa-2022-118-dell-emc-powerscale-onefs-security-update
- https://www.dell.com/support/kbdoc/en-us/000200681/dsa-2022-118-dell-emc-powerscale-onefs-security-update
Get alerted when CVE-2022-31230 or the next vulnerability affects your stack