What’s Vulnerable › Vulnerabilities
CVE-2022-31233
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-31 · updated 2026-06-17
- Weakness: CWE-602
Description
Unisphere for PowerMax versions before 9.2.3.15 contain a privilege escalation vulnerability. An adjacent malicious user may potentially exploit this vulnerability to escalate their privileges and access functionalities they do not have access to.
Affected products
- Dell Evasa Provider Virtual Appliance: before 9.2.3.7 — fixed in 9.2.3.7
- Dell Powermax Os: 5978
- Dell Solutions Enabler: before 9.2.3.4 — fixed in 9.2.3.4
- Dell Solutions Enabler Virtual Appliance: before 9.2.3.4 — fixed in 9.2.3.4
- Dell Unisphere 360: before 9.2.3.6 — fixed in 9.2.3.6
- Dell Unisphere for PowerMax: before 9.2.3.15 — fixed in 9.2.3.15
- Dell Unisphere for PowerMax Virtual Appliance: before 9.2.3.15 — fixed in 9.2.3.15
- Dell Vasa: before 9.2.3.15 — fixed in 9.2.3.15
How to fix
Upgrade to a fixed version: Dell Evasa Provider Virtual Appliance 9.2.3.7; Dell Solutions Enabler 9.2.3.4; Dell Solutions Enabler Virtual Appliance 9.2.3.4; Dell Unisphere 360 9.2.3.6; Dell Unisphere for PowerMax 9.2.3.15; Dell Unisphere for PowerMax Virtual Appliance 9.2.3.15; Dell Vasa 9.2.3.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-31233 or the next vulnerability affects your stack