What’s Vulnerable › Vulnerabilities

CVE-2022-31258

Description

In Checkmk before 1.6.0p29, 2.x before 2.0.0p25, and 2.1.x before 2.1.0b10, a site user can escalate to root by editing an OMD hook symlink.

Affected products

How to fix

Upgrade to a fixed version: Checkmk GmbH Checkmk 1.6.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-31258 or the next vulnerability affects your stack