What’s Vulnerable › Vulnerabilities
CVE-2022-3132: Goolytics - Simple Google Analytics < 1.1.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-03 · updated 2026-06-17
- Weakness: CWE-79
Description
The Goolytics WordPress plugin before 1.1.2 does not sanitise and escape some of its settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Goolytics – Simple Google Analytics: before 1.1.2 — fixed in 1.1.2
How to fix
Upgrade to a fixed version: Goolytics – Simple Google Analytics 1.1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ed2dc1b9-f9f9-4e99-87b3-a614c223dd64
- https://wpscan.com/vulnerability/ed2dc1b9-f9f9-4e99-87b3-a614c223dd64
Get alerted when CVE-2022-3132 or the next vulnerability affects your stack