What’s Vulnerable › Vulnerabilities
CVE-2022-3139: We’re Open! < 1.42 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The We’re Open! WordPress plugin before 1.42 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- We’re Open!: before 1.42 — fixed in 1.42
How to fix
Upgrade to a fixed version: We’re Open! 1.42. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/11c89925-4fe9-45f7-9020-55fe7bbae3db
- https://wpscan.com/vulnerability/11c89925-4fe9-45f7-9020-55fe7bbae3db
Get alerted when CVE-2022-3139 or the next vulnerability affects your stack