What’s Vulnerable › Vulnerabilities
CVE-2022-31675
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-09 · updated 2026-06-17
Description
VMware vRealize Operations contains an authentication bypass vulnerability. An unauthenticated malicious actor with network access may be able to create a user with administrative privileges.
Affected products
- VMware vRealize Operations: from 8.0.0 before 8.6.4 — fixed in 8.6.4
- VMware vRealize Operations: from VMware vRealize Operations (8.x prior through 8.6.4)
How to fix
Upgrade to a fixed version: VMware vRealize Operations 8.6.4. Check the vendor advisory for mitigations.
References
- https://www.vmware.com/security/advisories/VMSA-2022-0022.html
- https://www.vmware.com/security/advisories/VMSA-2022-0022.html
Get alerted when CVE-2022-31675 or the next vulnerability affects your stack