What’s Vulnerable › Vulnerabilities
CVE-2022-31707
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-16 · updated 2026-06-17
- Weakness: CWE-269
Description
vRealize Operations (vROps) contains a privilege escalation vulnerability. VMware has evaluated the severity of this issue to be in the Important severity range with a maximum CVSSv3 base score of 7.2.
Affected products
- VMware vRealize Operations: from 8.6.0 before 8.6.4.20823815; 8.10.0 — fixed in 8.6.4.20823815
- VMware vRealize Operations (vROps): VMware vRealize Operations (vROps) (Multiple Versions)
How to fix
Upgrade to a fixed version: VMware vRealize Operations 8.6.4.20823815. Check the vendor advisory for mitigations.
References
- https://www.vmware.com/security/advisories/VMSA-2022-0034.html
- https://www.vmware.com/security/advisories/VMSA-2022-0034.html
Get alerted when CVE-2022-31707 or the next vulnerability affects your stack