What’s Vulnerable › Vulnerabilities
CVE-2022-3173: Improper Authentication in snipe/snipe-it
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-17 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication in GitHub repository snipe/snipe-it prior to 6.0.10.
Affected products
- grokability snipe-it: before 6.0.10 — fixed in 6.0.10
How to fix
Upgrade to a fixed version: grokability snipe-it 6.0.10. Check the vendor advisory for mitigations.
References
- https://github.com/snipe/snipe-it/commit/dcab1381e7ee0b7fd1df3a34750dbff4b79185b2
- https://huntr.dev/bounties/6d8ffcc6-c6e3-4385-8ead-bdbbbacf79e9
- https://github.com/snipe/snipe-it/commit/dcab1381e7ee0b7fd1df3a34750dbff4b79185b2
- https://huntr.dev/bounties/6d8ffcc6-c6e3-4385-8ead-bdbbbacf79e9
Get alerted when CVE-2022-3173 or the next vulnerability affects your stack