What’s Vulnerable › Vulnerabilities
CVE-2022-31904
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-12 · updated 2026-07-09
- Weakness: CWE-79
Description
EGT-Kommunikationstechnik UG Mediacenter before v2.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component Online_Update.php.
Affected products
- Uberrider Mediacenter: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Uberrider Mediacenter 2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-31904 or the next vulnerability affects your stack