What’s Vulnerable › Vulnerabilities
CVE-2022-3201
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-26 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient validation of untrusted input in DevTools in Google Chrome on Chrome OS prior to 105.0.5195.125 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted HTML page. (Chromium security severity: High)
Affected products
- Debian Linux: 11.0
- Fedoraproject Fedora: 37
- Google Chrome: before 105.0.5195.125 — fixed in 105.0.5195.125
How to fix
Upgrade to a fixed version: Google Chrome 105.0.5195.125. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/09/stable-channel-update-for-desktop_14.html
- https://crbug.com/1343104
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202209-23
- https://security.gentoo.org/glsa/202210-16
- https://security.gentoo.org/glsa/202311-11
- https://www.debian.org/security/2022/dsa-5244
- https://chromereleases.googleblog.com/2022/09/stable-channel-update-for-desktop_14.html
- https://crbug.com/1343104
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202209-23
- https://security.gentoo.org/glsa/202210-16
Get alerted when CVE-2022-3201 or the next vulnerability affects your stack