What’s Vulnerable › Vulnerabilities
CVE-2022-3207: Simple File List < 4.4.12 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-10 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple File List WordPress plugin before 4.4.12 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Simple File List: before 4.4.12 — fixed in 4.4.12
How to fix
Upgrade to a fixed version: Simple File List 4.4.12. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b57272ea-9a8a-482a-bbaa-5f202ca5b9aa
- https://wpscan.com/vulnerability/b57272ea-9a8a-482a-bbaa-5f202ca5b9aa
Get alerted when CVE-2022-3207 or the next vulnerability affects your stack