What’s Vulnerable › Vulnerabilities
CVE-2022-3209: Soledad < 8.2.5 - Reflected Cross-site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-10 · updated 2026-06-17
- Weakness: CWE-79
Description
The soledad WordPress theme before 8.2.5 does not sanitise the {id,datafilter[type],...} parameters in its penci_more_slist_post_ajax AJAX action, leading to a Reflected Cross-Site Scripting (XSS) vulnerability.
Affected products
- PenciDesign Soledad: before 8.2.5 — fixed in 8.2.5
How to fix
Upgrade to a fixed version: PenciDesign Soledad 8.2.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7a244fb1-fa0b-4294-9b51-588bf5d673a2
- https://wpscan.com/vulnerability/7a244fb1-fa0b-4294-9b51-588bf5d673a2
Get alerted when CVE-2022-3209 or the next vulnerability affects your stack