What’s Vulnerable › Vulnerabilities
CVE-2022-3211: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.6.
Affected products
- pimcore/pimcore: before 10.5.6 — fixed in 10.5.6
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.6. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/0508c491c6a4f3d119ec8dcf444e52ff25028c36
- https://huntr.dev/bounties/31ac0506-ae38-4128-a46d-71d5d079f8b7
- https://github.com/pimcore/pimcore/commit/0508c491c6a4f3d119ec8dcf444e52ff25028c36
- https://huntr.dev/bounties/31ac0506-ae38-4128-a46d-71d5d079f8b7
Get alerted when CVE-2022-3211 or the next vulnerability affects your stack