What’s Vulnerable › Vulnerabilities

CVE-2022-32250

Description

net/netfilter/nf_tables_api.c in the Linux kernel through 5.18.1 allows a local user (able to create user/net namespaces) to escalate privileges to root because an incorrect NFT_STATEFUL_EXPR check leads to a use-after-free.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.283, 4.19.247, 4.9.318, 5.10.120. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-32250 or the next vulnerability affects your stack