What’s Vulnerable › Vulnerabilities

CVE-2022-32272

Description

OPSWAT MetaDefender Core before 5.1.2, MetaDefender ICAP before 4.12.1, and MetaDefender Email Gateway Security before 5.6.1 have incorrect access control, resulting in privilege escalation.

Affected products

How to fix

Upgrade to a fixed version: OPSWAT Metadefender 5.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-32272 or the next vulnerability affects your stack