What’s Vulnerable › Vulnerabilities
CVE-2022-32289: WordPress Popup Builder plugin <= 4.1.0 - Cross-Site Request Forgery (CSRF) vulnerability leading to Popup Status Change
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-21 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Sygnoos Popup Builder plugin <= 4.1.0 at WordPress leading to popup status change.
Affected products
- Popup Builder: before 4.1.1 — fixed in 4.1.1
How to fix
Upgrade to a fixed version: Popup Builder 4.1.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/popup-builder/wordpress-popup-builder-plugin-4-1-0-cross-site-request-forgery-csrf-vulnerability-leading-to-popup-status-change
- https://wordpress.org/plugins/popup-builder/#developers
- https://patchstack.com/database/vulnerability/popup-builder/wordpress-popup-builder-plugin-4-1-0-cross-site-request-forgery-csrf-vulnerability-leading-to-popup-status-change
- https://wordpress.org/plugins/popup-builder/#developers
Get alerted when CVE-2022-32289 or the next vulnerability affects your stack