What’s Vulnerable › Vulnerabilities
CVE-2022-3237: WP Contact Slider < 2.4.8 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Contact Slider WordPress plugin before 2.4.8 does not sanitize and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- WP Contact Slider: before 2.4.8 — fixed in 2.4.8
How to fix
Upgrade to a fixed version: WP Contact Slider 2.4.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/cd2fd6cd-a839-4de8-af28-b5134873c40e
- https://wpscan.com/vulnerability/cd2fd6cd-a839-4de8-af28-b5134873c40e
Get alerted when CVE-2022-3237 or the next vulnerability affects your stack