What’s Vulnerable › Vulnerabilities
CVE-2022-32387
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-18 · updated 2026-06-17
Description
In Kentico before 13.0.66, attackers can achieve Denial of Service via a crafted request to the GetResource handler.
Affected products
- Kentico Xperience: before 13.0.66 — fixed in 13.0.66
How to fix
Upgrade to a fixed version: Kentico Xperience 13.0.66. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-32387 or the next vulnerability affects your stack