What’s Vulnerable › Vulnerabilities
CVE-2022-3249: WP CSV Exporter < 1.3.7 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-05 · updated 2026-06-17
Description
The WP CSV Exporter WordPress plugin before 1.3.7 does not properly sanitise and escape some parameters before using them in a SQL statement, allowing high privilege users such as admin to perform SQL injection attacks
Affected products
- WP CSV Exporter: before 1.3.7 — fixed in 1.3.7
How to fix
Upgrade to a fixed version: WP CSV Exporter 1.3.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6503da78-a2bf-4b4c-b56d-21c8c55b076e
- https://wpscan.com/vulnerability/6503da78-a2bf-4b4c-b56d-21c8c55b076e
Get alerted when CVE-2022-3249 or the next vulnerability affects your stack