What’s Vulnerable › Vulnerabilities
CVE-2022-32498
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-21 · updated 2026-06-17
- Weakness: CWE-427
Description
Dell EMC PowerStore, Versions prior to v3.0.0.0 contain a DLL Hijacking vulnerability in PSTCLI. A local attacker can potentially exploit this vulnerability to execute arbitrary code, escalate privileges, and bypass software allow list solutions, leading to system takeover or IP exposure.
Affected products
- Dell Powerstore Command Line Interface: before 3.0.0.0-1732745 — fixed in 3.0.0.0-1732745
How to fix
Upgrade to a fixed version: Dell Powerstore Command Line Interface 3.0.0.0-1732745. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-32498 or the next vulnerability affects your stack