What’s Vulnerable › Vulnerabilities

CVE-2022-32509

Description

An issue was discovered on certain Nuki Home Solutions devices. Lack of certificate validation on HTTP communications allows attackers to intercept and tamper data. This affects Nuki Smart Lock 3.0 before 3.3.5, Nuki Bridge v1 before 1.22.0 and Nuki Bridge v2 before 2.13.2.

Affected products

How to fix

Upgrade to a fixed version: Nuki Bridge V1 1.22.0; Nuki Bridge V2 2.13.2; Nuki Smart Lock V3 Pro 3.3.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-32509 or the next vulnerability affects your stack