What’s Vulnerable › Vulnerabilities
CVE-2022-3268: Weak Password Requirements in ikus060/minarca
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-22 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository ikus060/minarca prior to 4.2.2.
Affected products
- ikus060/minarca: before 4.2.2 — fixed in 4.2.2
How to fix
Upgrade to a fixed version: ikus060/minarca 4.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/ikus060/minarca/commit/7b5c7e6cbd59268d5cd4f1b5f42e721db116f71a
- https://huntr.dev/bounties/00e464ce-53b9-485d-ac62-6467881654c2
- https://github.com/ikus060/minarca/commit/7b5c7e6cbd59268d5cd4f1b5f42e721db116f71a
- https://huntr.dev/bounties/00e464ce-53b9-485d-ac62-6467881654c2
Get alerted when CVE-2022-3268 or the next vulnerability affects your stack