What’s Vulnerable › Vulnerabilities
CVE-2022-32748
- Severity: high (CVSS 8.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-30 · updated 2026-06-17
- Weakness: CWE-295
Description
A CWE-295: Improper Certificate Validation vulnerability exists that could cause the CAE software to give wrong data to end users when using CAE to configure devices. Additionally, credentials could leak which would enable an attacker the ability to log into the configuration tool and compromise other devices in the network. Affected Products: EcoStruxure™ Cybersecurity Admin Expert (CAE) (Versions prior to 2.2)
Affected products
- Schneider Electric EcoStruxure™ Cybersecurity Admin Expert (CAE): before 2.4 — fixed in 2.4
How to fix
Upgrade to a fixed version: Schneider Electric EcoStruxure™ Cybersecurity Admin Expert (CAE) 2.4. Check the vendor advisory for mitigations.
References
- https://download.schneider-electric.com/files?p_enDocType=Security+and+Safety+Notice&p_File_Name=SEVD-2022-165-08_Cybersecurity_Admin_Expert_Security_Notification.pdf
- https://download.schneider-electric.com/files?p_enDocType=Security+and+Safety+Notice&p_File_Name=SEVD-2022-165-08_Cybersecurity_Admin_Expert_Security_Notification.pdf
Get alerted when CVE-2022-32748 or the next vulnerability affects your stack