What’s Vulnerable › Vulnerabilities
CVE-2022-32776: WordPress Advanced Ads – Ad Manager & AdSense plugin <= 1.31.1 - Auth. Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Advanced Ads GmbH Advanced Ads – Ad Manager & AdSense plugin <= 1.31.1 on WordPress.
Affected products
- Advanced Ads GmbH Advanced Ads – Ad Manager & AdSense: before 1.32.0 — fixed in 1.32.0
How to fix
Upgrade to a fixed version: Advanced Ads GmbH Advanced Ads – Ad Manager & AdSense 1.32.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/advanced-ads/wordpress-advanced-ads-ad-manager-adsense-plugin-1-31-1-authenticated-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://wordpress.org/plugins/advanced-ads/
- https://patchstack.com/database/vulnerability/advanced-ads/wordpress-advanced-ads-ad-manager-adsense-plugin-1-31-1-authenticated-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://wordpress.org/plugins/advanced-ads/
Get alerted when CVE-2022-32776 or the next vulnerability affects your stack