What’s Vulnerable › Vulnerabilities

CVE-2022-3288

Description

A branch/tag name confusion in GitLab CE/EE affecting all versions prior to 15.2.5, 15.3 prior to 15.3.4, and 15.4 prior to 15.4.1 allows an attacker to manipulate pages where the content of the default branch would be expected.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.2.5, 15.3.4, 15.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3288 or the next vulnerability affects your stack