What’s Vulnerable › Vulnerabilities
CVE-2022-32910
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-01 · updated 2026-06-17
- Weakness: CWE-693
Description
A logic issue was addressed with improved checks. This issue is fixed in macOS Big Sur 11.6.8, macOS Monterey 12.5, Security Update 2022-005 Catalina. An archive may be able to bypass Gatekeeper.
Affected products
- macOS: from 10.15 before 10.15.7; 10.15.7, 10.15.7-security_update_2020, 10.15.7-security_update_2020-001, 10.15.7-security_update_2020-005, 10.15.7-security_update_2020-007, 10.15.7-security_update_2021-001 (+9) — fixed in 10.15.7
- Apple macOS: from 11.0 before 11.6.8; from 12.0 before 12.5 — fixed in 11.6.8, 12.5
How to fix
Upgrade to a fixed version: macOS 10.15.7; Apple macOS 11.6.8, 12.5. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT213343
- https://support.apple.com/en-us/HT213344
- https://support.apple.com/en-us/HT213345
- https://support.apple.com/en-us/HT213343
- https://support.apple.com/en-us/HT213344
- https://support.apple.com/en-us/HT213345
Get alerted when CVE-2022-32910 or the next vulnerability affects your stack