What’s Vulnerable › Vulnerabilities
CVE-2022-32973
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-21 · updated 2026-06-17
Description
An authenticated attacker could create an audit file that bypasses PowerShell cmdlet checks and executes commands with administrator privileges.
Affected products
- Tenable Nessus: before 10.2.0 — fixed in 10.2.0
How to fix
Upgrade to a fixed version: Tenable Nessus 10.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-32973 or the next vulnerability affects your stack